Accueil News Starfield : mod pour implémenter DLSS 3.5 également disponible

Starfield : mod pour implémenter DLSS 3.5 également disponible

66
0


Comme prévu, peu le de Starfield en accès anticipé apparu le pour mettre en œuvre le DLSS de Nvidia et le XeSS d'Intel. Désormais, le mod permettant l'utilisation de DLSS 3.5qui est en fait le même que précédemment, mais bibliothèque différente à télécharger et à installer.

Je te rappelle que pour utiliser DLSS 3.5, tu dois avoir un GPU. GeForce RTX 40XX de Nvidia.

Comment installer le mod

DLSS 3.5 n'est pas officiellement pris en charge
DLSS 3.5 n'est pas officiellement supporté

L'installation du mod, que tu peux télécharger Nexus Mods”>here, est très simple. Cependant, tu dois d'abord télécharger le plugin Upscaler Base, que tu peux également trouver sur Nexus Mods. Télécharge également la bibliothèque NVIDIA officielle pour DLSS 3.5, que tu trouveras à cette adresse.

Lire aussi :  Super Mario Bros. Wonder pour Nintendo Switch en réduction sur Amazon pour le Black Friday

Il ne te reste plus qu'à extraire l'archive du mod dans le dossier racine de Starfield, à installer le plugin Upscaler Base, à copier le fichier PDPerfPlugin.dll dans le dossier mods/UpscalerBasePlugin. Installe la bibliothèque nvngx_dlss.dll de l'archive DLSS 3.5 dans le même dossier. Appuie maintenant sur “END” dans le pour accéder au menu de l'upscaler et sélectionne celui que tu préfères. Mais d'abord, tu dois activer FSR2 dans paramètres du jeu, car le mod remplace l'upscale AMD celui qui vient d'être installé. Bravo, tu peux maintenant jouer à Starfield avec DLSS 3.5.

Lire aussi :  Quakecon 2023 : John Carmack sera présent à l'événement, il est l'un des fondateurs d'id Software.